Makes sure that faces sharing an edge and having a difference of normal greater
than or equal to angleToleranceRadians share vertices along that edge, vertex normals
are averaged.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Weld(
double angleToleranceRadians
)
Public Sub Weld (
angleToleranceRadians As Double
)
Parameters
- angleToleranceRadians
- Type: SystemDouble
Angle at which to weld vertices.
See Also