MeshEvaluateMeshGeometry Method |
If the mesh has SurfaceParameters, the surface is evaluated at
these parameters and the mesh geometry is updated.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool EvaluateMeshGeometry(
Surface surface
)
Public Function EvaluateMeshGeometry (
surface As Surface
) As Boolean
Parameters
- surface
- Type: Rhino.GeometrySurface
An input surface.
Return Value
Type:
Booleantrue if the operation succeeded; false otherwise.
See Also