Click or drag to resize

MeshCheck Method

Examines the mesh and logs a description of what it finds right or wrong. The various properties the function checks for are described in MeshCheckParameters.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool Check(
	TextLog textLog,
	ref MeshCheckParameters parameters
)

Parameters

textLog
Type: Rhino.FileIOTextLog
The text log
parameters
Type: Rhino.GeometryMeshCheckParameters
The mesh checking parameter and results.

Return Value

Type: Boolean
Returns true if the mesh is valid, false otherwise.
See Also