Click or drag to resize

MeshShrinkWrap Method

Overload List
  NameDescription
Public methodShrinkWrap(ShrinkWrapParameters)
Returns a ShrinkWrapped mesh or null when a mesh was not created or error.
Public methodStatic memberShrinkWrap(IEnumerableMesh, ShrinkWrapParameters)
Creates a unified ShrinkWrap mesh from a collection of input meshes. Returns null on error or failure.
Public methodStatic memberShrinkWrap(PointCloud, ShrinkWrapParameters)
Creates a unified ShrinkWrap mesh from a point cloud returns null on error or failure
Public methodShrinkWrap(ShrinkWrapParameters, CancellationToken)
Returns a ShrinkWrapped mesh or null when a mesh was not created or error.
Public methodStatic memberShrinkWrap(IEnumerableGeometryBase, ShrinkWrapParameters, MeshingParameters)
Creates a unified ShrinkWrap mesh from a collection of GeometryBase objects. returns null or error on failure
Top
See Also