MeshShrinkWrap Method (ShrinkWrapParameters) |
Returns a ShrinkWrapped mesh or
null when a mesh was not created or error.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public Mesh ShrinkWrap(
ShrinkWrapParameters parameters
)
Public Function ShrinkWrap (
parameters As ShrinkWrapParameters
) As Mesh
Parameters
- parameters
- Type: Rhino.GeometryShrinkWrapParameters
A ShrinkWrapParameters object that specifies the configuration settings for the ShrinkWrap process.
Return Value
Type:
Mesh[Missing <returns> documentation for "M:Rhino.Geometry.Mesh.ShrinkWrap(Rhino.Geometry.ShrinkWrapParameters)"]
See Also