MeshShrinkWrap Method (ShrinkWrapParameters, CancellationToken) |
Returns a ShrinkWrapped mesh or
null when a mesh was not created or error.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public Mesh ShrinkWrap(
ShrinkWrapParameters parameters,
CancellationToken token
)
Public Function ShrinkWrap (
parameters As ShrinkWrapParameters,
token As CancellationToken
) As Mesh
Parameters
- parameters
- Type: Rhino.GeometryShrinkWrapParameters
A ShrinkWrapParameters object that specifies the configuration settings for the ShrinkWrap process. - token
- Type: System.ThreadingCancellationToken
A cancellation token
Return Value
Type:
Mesh[Missing <returns> documentation for "M:Rhino.Geometry.Mesh.ShrinkWrap(Rhino.Geometry.ShrinkWrapParameters,System.Threading.CancellationToken)"]
See Also