Click or drag to resize

MeshCopyFrom Method

Copies mesh values into this mesh from another mesh.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void CopyFrom(
	Mesh other
)

Parameters

other
Type: Rhino.GeometryMesh
The other mesh to copy from.
Exceptions
ExceptionCondition
ArgumentNullExceptionIf other is null.
See Also