Click or drag to resize

MeshSetCachedTextureCoordinates Method

Set cached texture coordinates using the specified mapping.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.10
Syntax
public void SetCachedTextureCoordinates(
	TextureMapping tm,
	ref Transform xf
)

Parameters

tm
Type: Rhino.RenderTextureMapping

[Missing <param name="tm"/> documentation for "M:Rhino.Geometry.Mesh.SetCachedTextureCoordinates(Rhino.Render.TextureMapping,Rhino.Geometry.Transform@)"]

xf
Type: Rhino.GeometryTransform

[Missing <param name="xf"/> documentation for "M:Rhino.Geometry.Mesh.SetCachedTextureCoordinates(Rhino.Render.TextureMapping,Rhino.Geometry.Transform@)"]

See Also