Click or drag to resize

MeshCreateFromClosedPolyline Method

Attempts to create a Mesh that is a triangulation of a simple closed polyline that projects onto a plane.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Mesh CreateFromClosedPolyline(
	Polyline polyline
)

Parameters

polyline
Type: Rhino.GeometryPolyline
must be closed

Return Value

Type: Mesh
New mesh on success or null on failure.
See Also