Click or drag to resize

MeshSplitDisjointPieces Method

Splits up the mesh into its unconnected pieces.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Mesh[] SplitDisjointPieces()

Return Value

Type: Mesh
An array containing all the disjoint pieces that make up this Mesh.
See Also