SubDUpdateSurfaceMeshCache Method |
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.7
Syntax public uint UpdateSurfaceMeshCache(
bool lazyUpdate
)
Public Function UpdateSurfaceMeshCache (
lazyUpdate As Boolean
) As UInteger
Parameters
- lazyUpdate
- Type: SystemBoolean
If false, all information is updated.
If true, only missing information is updated. If a relatively small subset
of a SubD has been modified and care was taken to mark cached subdivision
information as stale, then passing true can substantially improve performance.
Return Value
Type:
UInt32The number of elements that were updated.
See Also