RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry
SubD Class
SubD Methods
ClearEvaluationCache Method
ComponentFromComponentIndex Method
CopyEvaluationCache Method
CreateFromCylinder Method
CreateFromLoft Method
CreateFromMesh Method
CreateFromSurface Method
CreateFromSweep Method
CreateGlobeSphere Method
CreateIcosahedron Method
CreateQuadSphere Method
CreateTriSphere Method
Dispose Method
DuplicateEdgeCurves Method
Flip Method
InterpolateSurfacePoints Method
JoinSubDs Method
MergeAllCoplanarFaces Method
NonConstOperation Method
Offset Method
OnSwitchToNonConst Method
PackFaces Method
SetVertexSurfacePoint Method
Subdivide Method
SurfaceMeshCacheExists Method
ToBrep Method
TransformComponents Method
UpdateAllTagsAndSectorCoefficients Method
UpdateSurfaceMeshCache Method
SubD
Flip Method
Reverses the orientation of all SubD normals.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
8.7
Syntax
C#
VB
Copy
public
bool
Flip
()
Public
Function
Flip
As
Boolean
Return Value
Type:
Boolean
True if successful.
See Also
Reference
SubD Class
Rhino.Geometry Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com