Click or drag to resize

GetObjectGeometryFilter Delegate

[Missing <summary> documentation for "T:Rhino.Input.Custom.GetObjectGeometryFilter"]

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public delegate bool GetObjectGeometryFilter(
	RhinoObject rhObject,
	GeometryBase geometry,
	ComponentIndex componentIndex
)

Parameters

rhObject
Type: Rhino.DocObjectsRhinoObject
geometry
Type: Rhino.GeometryGeometryBase
componentIndex
Type: Rhino.GeometryComponentIndex

Return Value

Type: Boolean
See Also