Click or drag to resize

OptionToggle Class

[Missing <summary> documentation for "T:Rhino.Input.Custom.OptionToggle"]

Inheritance Hierarchy
SystemObject
  Rhino.Input.CustomOptionToggle

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class OptionToggle : IDisposable

The OptionToggle type exposes the following members.

Constructors
  NameDescription
Public methodOptionToggle(Boolean, LocalizeStringPair, LocalizeStringPair)
Initializes a new instance of the OptionToggle class
Public methodCode exampleOptionToggle(Boolean, String, String)
Initializes a new instance of the OptionToggle class
Top
Properties
  NameDescription
Public propertyCode exampleCurrentValue
Public propertyInitialValue
Top
Methods
  NameDescription
Public methodDispose
Releases all resources used by the OptionToggle
Protected methodDispose(Boolean)
Releases the unmanaged resources used by the OptionToggle and optionally releases the managed resources
Protected methodFinalize (Overrides ObjectFinalize.)
Top
See Also