Click or drag to resize

OptionToggle Constructor (Boolean, LocalizeStringPair, LocalizeStringPair)

Initializes a new instance of the OptionToggle class

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public OptionToggle(
	bool initialValue,
	LocalizeStringPair offValue,
	LocalizeStringPair onValue
)

Parameters

initialValue
Type: SystemBoolean

[Missing <param name="initialValue"/> documentation for "M:Rhino.Input.Custom.OptionToggle.#ctor(System.Boolean,Rhino.UI.LocalizeStringPair,Rhino.UI.LocalizeStringPair)"]

offValue
Type: Rhino.UILocalizeStringPair

[Missing <param name="offValue"/> documentation for "M:Rhino.Input.Custom.OptionToggle.#ctor(System.Boolean,Rhino.UI.LocalizeStringPair,Rhino.UI.LocalizeStringPair)"]

onValue
Type: Rhino.UILocalizeStringPair

[Missing <param name="onValue"/> documentation for "M:Rhino.Input.Custom.OptionToggle.#ctor(System.Boolean,Rhino.UI.LocalizeStringPair,Rhino.UI.LocalizeStringPair)"]

See Also