Click or drag to resize

LocalizeStringPair Class

Pair of strings used for localization.
Inheritance Hierarchy
SystemObject
  Rhino.UILocalizeStringPair

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class LocalizeStringPair

The LocalizeStringPair type exposes the following members.

Constructors
  NameDescription
Public methodLocalizeStringPair
Initializes a new instance of the LocalizeStringPair class
Top
Properties
  NameDescription
Public propertyEnglish
Public propertyLocal
Top
Methods
  NameDescription
Public methodToString (Overrides ObjectToString.)
Top
Operators
See Also