Click or drag to resize

OptionColor Class

[Missing <summary> documentation for "T:Rhino.Input.Custom.OptionColor"]

Inheritance Hierarchy
SystemObject
  Rhino.Input.CustomOptionColor

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class OptionColor : IDisposable

The OptionColor type exposes the following members.

Constructors
  NameDescription
Public methodOptionColor
Initializes a new instance of the OptionColor class
Top
Properties
  NameDescription
Public propertyCurrentValue
Public propertyInitialValue
Top
Methods
  NameDescription
Public methodDispose
Releases all resources used by the OptionColor
Protected methodDispose(Boolean)
Releases the unmanaged resources used by the OptionColor and optionally releases the managed resources
Protected methodFinalize (Overrides ObjectFinalize.)
Top
See Also