Click or drag to resize

GetNumber Class

Used to get double precision numbers.
Inheritance Hierarchy

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class GetNumber : GetBaseClass

The GetNumber type exposes the following members.

Constructors
  NameDescription
Public methodCode exampleGetNumber
Create a new GetNumber.
Top
Methods
  NameDescription
Public methodCode exampleGet
Call to get a number.
Public methodCode exampleSetLowerLimit
Sets a lower limit on the number that can be returned. By default there is no lower limit.
Public methodSetUpperLimit
Sets an upper limit on the number that can be returned. By default there is no upper limit.
Top
See Also