Click or drag to resize

GetBaseClassAcceptUndo Method

If you want to allow the user to have an 'undo' option in GetPoint.Get(), GetObject.GetObjects(), etc., then call AcceptUndo(true) beforehand.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AcceptUndo(
	bool enable
)

Parameters

enable
Type: SystemBoolean
true if user is able to choose the 'Undo' option.
See Also