Click or drag to resize

GetBaseClassSetWaitDuration Method

Sets the wait duration (in milliseconds) of the getter. If the duration passes without the user making a decision, the GetResult.Timeout code is returned.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void SetWaitDuration(
	int milliseconds
)

Parameters

milliseconds
Type: SystemInt32
Number of milliseconds to wait.
See Also