GetBaseClassAddOption Method (LocalizeStringPair) |
Adds a command line option.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int AddOption(
LocalizeStringPair optionName
)
Public Function AddOption (
optionName As LocalizeStringPair
) As Integer
Parameters
- optionName
- Type: Rhino.UILocalizeStringPair
Must only consist of letters and numbers (no characters list periods, spaces, or dashes).
Return Value
Type:
Int32option index value (>0) or 0 if option cannot be added.
See Also