Click or drag to resize

GetPointDrawEventArgs Class

Arguments for drawing during point getting.
Inheritance Hierarchy

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class GetPointDrawEventArgs : DrawEventArgs

The GetPointDrawEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyCurrentPoint
Public propertyCode exampleSource
GetPoint class that this draw event originated from.
Top
Methods
  NameDescription
Top
See Also