Click or drag to resize

BinaryArchiveWriterWriteVector2d Method

Writes a Vector2d value to the archive.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WriteVector2d(
	Vector2d value
)

Parameters

value
Type: Rhino.GeometryVector2d
A value to write.
See Also