Click or drag to resize

BinaryArchiveWriterWriteIntArray Method

Writes a list, an array, or any enumerable of Int32 to the archive.

The return will always be an array.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WriteIntArray(
	IEnumerable<int> value
)

Parameters

value
Type: System.Collections.GenericIEnumerableInt32
A value to write.
See Also