Click or drag to resize

BinaryArchiveWriterWritePoint2d Method

Writes a Point2d value to the archive.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WritePoint2d(
	Point2d value
)

Parameters

value
Type: Rhino.GeometryPoint2d
A value to write.
See Also