Click or drag to resize

BinaryArchiveWriterWritePoint4d Method

Writes a Point4d value to the archive.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WritePoint4d(
	Point4d value
)

Parameters

value
Type: Rhino.GeometryPoint4d
A value to write.
See Also