Click or drag to resize

BinaryArchiveWriterWriteShortArray Method

Writes a list, an array, or any enumerable of Int16 to the archive.

The return will always be an array.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WriteShortArray(
	IEnumerable<short> value
)

Parameters

value
Type: System.Collections.GenericIEnumerableInt16
A value to write.
See Also