Click or drag to resize

BinaryArchiveWriterWriteVector3d Method

Writes a Vector3d value to the archive.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WriteVector3d(
	Vector3d value
)

Parameters

value
Type: Rhino.GeometryVector3d
A value to write.
See Also