Click or drag to resize

BinaryArchiveWriterWriteDoubleArray Method

Writes a list, an array, or any enumerable of Double to the archive.

The return will always be an array.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WriteDoubleArray(
	IEnumerable<double> value
)

Parameters

value
Type: System.Collections.GenericIEnumerableDouble
A value to write.
See Also