Click or drag to resize

BinaryArchiveWriterWriteVector3f Method

Writes a Vector3f value to the archive.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WriteVector3f(
	Vector3f value
)

Parameters

value
Type: Rhino.GeometryVector3f
A value to write.
See Also