Click or drag to resize

BinaryArchiveWriterWriteObjRefArray Method

Writes a list, an array, or any enumerable of ObjRef to the archive.

The return will always be an array.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.8
Syntax
public void WriteObjRefArray(
	IEnumerable<ObjRef> objrefs
)

Parameters

objrefs
Type: System.Collections.GenericIEnumerableObjRef
A value to write.
See Also