Click or drag to resize

BinaryArchiveWriterWriteByteArray Method

Writes a list, an array, or any enumerable of Byte to the archive.

The return will always be an array.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WriteByteArray(
	IEnumerable<byte> value
)

Parameters

value
Type: System.Collections.GenericIEnumerableByte
A value to write.
See Also