Click or drag to resize

BinaryArchiveWriterWriteSByteArray Method

Writes a list, an array, or any enumerable of SByte to the archive.

The return will always be an array.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void WriteSByteArray(
	IEnumerable<sbyte> value
)

Parameters

value
Type: System.Collections.GenericIEnumerableSByte
A value to write.
See Also