Click or drag to resize

RuiUpdateUiUpdateMenuItemEventHandler Delegate

Menu item update delegate

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public delegate void UpdateMenuItemEventHandler(
	Object sender,
	RuiUpdateUi cmdui
)

Parameters

sender
Type: SystemObject
Unused, null
cmdui
Type: Rhino.UIRuiUpdateUi
Used to identify the menu item and modify its state

Return Value

Type: 
See Also