Click or drag to resize

NamedColor Class

An entry with name and color for the NamedColorList
Inheritance Hierarchy
SystemObject
  Rhino.UINamedColor

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class NamedColor

The NamedColor type exposes the following members.

Constructors
  NameDescription
Public methodNamedColor
Initializes a new instance of the ColorListEntry with the specified name and color.
Top
Properties
  NameDescription
Public propertyColor
Gets the color for this entry.
Public propertyName
Gets the name of this color to show to the user.
Top
Methods
  NameDescription
Top
See Also