Click or drag to resize

ModifierKey Enumeration

Keyboard keys typically used in combination with other keys

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
[FlagsAttribute]
public enum ModifierKey
Members
  Member nameValueDescription
None0No key
Control1Ctrl key on Windows
MacCommand1Command key on Mac. This is treated the same as Control key on Windows
Shift2Shift key
Alt4Alt key
MacControl8Control key on Mac
See Also