Click or drag to resize

MouseCursor Class

Contains static methods to control the mouse icon.
Inheritance Hierarchy
SystemObject
  Rhino.UIMouseCursor

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static class MouseCursor

The MouseCursor type exposes the following members.

Properties
  NameDescription
Public propertyStatic memberLocation
Retrieves the position of the mouse cursor, in screen coordinates
Top
Methods
  NameDescription
Public methodStatic memberSetToolTip
Sets a cursor tooltip string shown next to the mouse cursor. Overrides all cursor tooltip panes.
Top
See Also