Click or drag to resize

Toolbar Class

Represents a toolbar in a Rhino toolbar, or .RUI, file.
Inheritance Hierarchy
SystemObject
  Rhino.UIToolbar

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public sealed class Toolbar

The Toolbar type exposes the following members.

Properties
  NameDescription
Public propertyStatic memberBitmapSize
Gets and sets the size of the toolbar image.
Public propertyId
Gets the id of the toolbar.
Public propertyName
Gets the name of the toolbar.
Public propertyStatic memberTabSize
Gets and sets the size of the toolbar tab.
Top
Methods
  NameDescription
Top
See Also