Click or drag to resize

ToolbarGroup Class

Represents a toolbar group in a Rhino toolbar, or .RUI, file.
Inheritance Hierarchy
SystemObject
  Rhino.UIToolbarGroup

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public sealed class ToolbarGroup

The ToolbarGroup type exposes the following members.

Properties
  NameDescription
Public propertyId
Gets the id of the toolbar group.
Public propertyIsDocked
Returns true if the toolbar group is docked.
Public propertyName
Gets the name of the toolbar group.
Public propertyVisible
Gets and sets a toolbar group's visibility.
Top
Methods
  NameDescription
Top
See Also