Click or drag to resize

OptionsDialogPage Class

[Missing <summary> documentation for "T:Rhino.UI.OptionsDialogPage"]

Inheritance Hierarchy

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public abstract class OptionsDialogPage : StackedDialogPage

The OptionsDialogPage type exposes the following members.

Constructors
  NameDescription
Protected methodOptionsDialogPage
Initializes a new instance of the OptionsDialogPage class
Top
Properties
  NameDescription
Public propertyOptionsPageType
17 March 2021 John Morse For internal use in determining the page type. RhinoMac uses this to ensure pages are sized properly when hosting them.
Top
Methods
  NameDescription
Public methodRunScript
Top
See Also