Click or drag to resize

StackedDialogPageOnSizeParent Method

Called when the parent window has been resized

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public virtual void OnSizeParent(
	int width,
	int height
)

Parameters

width
Type: SystemInt32

[Missing <param name="width"/> documentation for "M:Rhino.UI.StackedDialogPage.OnSizeParent(System.Int32,System.Int32)"]

height
Type: SystemInt32

[Missing <param name="height"/> documentation for "M:Rhino.UI.StackedDialogPage.OnSizeParent(System.Int32,System.Int32)"]

See Also