Click or drag to resize

StackedDialogPage Methods

The StackedDialogPage type exposes the following members.

Methods
  NameDescription
Public methodAddChildPage
Currently only supported on Windows. Call this method to add a child page to a page after the parent dialog has been created.
Public methodMakeActivePage
Make this page the active, visible page
Public methodOnActivate
Called when this page is activated/deactivated.
Public methodOnApply
Called when stacked dialog OK button is pressed.
Public methodOnCancel
Called when stacked dialog Cancel button is pressed.
Public methodOnCreateParent
Called when the parent window has been created on Windows platforms only.
Public methodOnDefaults
Called when stacked dialog Defaults button is pressed (see ShowDefaultsButton).
Public methodOnHelp
Called when the parent dialog requests help for this page.
Public methodOnSizeParent
Called when the parent window has been resized
Public methodRemovePage
Remove this page from the dialog box
Public methodSetActivePageTo
Public methodSetEnglishPageTitle
Change the title passed to the constructor and, this will cause LocalPageTitle to get called also.
Top
See Also