Click or drag to resize

StackedDialogPageOnActivate Method

Called when this page is activated/deactivated.

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public virtual bool OnActivate(
	bool active
)

Parameters

active
Type: SystemBoolean
If true then this page is on top otherwise it is about to be hidden.

Return Value

Type: Boolean
If true then the page is hidden and the requested page is not activated otherwise will not allow you to change the current page. Default returns true
See Also