Click or drag to resize

ShowPanelEventArgs Class

Panels.Show event arguments
Inheritance Hierarchy

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class ShowPanelEventArgs : PanelEventArgs

The ShowPanelEventArgs type exposes the following members.

Constructors
  NameDescription
Public methodShowPanelEventArgs
Initializes a new instance of the ShowPanelEventArgs class
Top
Properties
  NameDescription
Public propertyShow
Will be true if showing or false if hiding
Top
Methods
  NameDescription
Top
See Also