Forces the curve to end at a specified point.
Not all curve types support this operation.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetEndPoint(
Point3d point
)
Public Function SetEndPoint (
point As Point3d
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint3d
New end point of curve.
Return Value
Type:
Booleantrue on success, false on failure.
Remarks Some end points cannot be moved. Be sure to check return code
See Also