Click or drag to resize

CurveGetSubCurves Method

Gets subcurves from a curve. The results will be similar to what is produced by Rhino's Explode command.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public Curve[] GetSubCurves()

Return Value

Type: Curve
An array of subcurves that make up this curve.
Remarks
Unlike , this method produces results based on the curve's geometry.
See Also