CurveProjectToPlane Method |
Constructs a curve by projecting an existing curve to a plane.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static Curve ProjectToPlane(
Curve curve,
Plane plane
)
Public Shared Function ProjectToPlane (
curve As Curve,
plane As Plane
) As Curve
Parameters
- curve
- Type: Rhino.GeometryCurve
A curve. - plane
- Type: Rhino.GeometryPlane
A plane.
Return Value
Type:
CurveThe projected curve on success; null on failure.
See Also