Click or drag to resize

CurvePerpendicularFrameAt Method

Return a 3d frame at a parameter. This is slightly different than FrameAt in that the frame is computed in a way so there is minimal rotation from one frame to the next.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool PerpendicularFrameAt(
	double t,
	out Plane plane
)

Parameters

t
Type: SystemDouble
Evaluation parameter.
plane
Type: Rhino.GeometryPlane
The frame is returned here.

Return Value

Type: Boolean
true on success, false on failure.
See Also