CurveControlPolygon Method |
Gets the curve's control polygon.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.11
Syntax public Polyline ControlPolygon()
Public Function ControlPolygon As Polyline
Return Value
Type:
PolylineThe control polygon as a polyline if successful, null otherwise.
See Also