Click or drag to resize

CurveTangentAt Method

Evaluates the unit tangent vector at a curve parameter.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Vector3d TangentAt(
	double t
)

Parameters

t
Type: SystemDouble
Evaluation parameter.

Return Value

Type: Vector3d
Unit tangent vector of the curve at the parameter t.
Remarks
No error handling.
See Also